Fail to install

  • jolupa

    jolupa - 2004-04-26

    I'm triyng to install screem-0.10.2 on a Mandrake 9.2. and in configure says this error

    checking for GLIB - version >= 2.0.0... no
    *** Could not run GLIB test program, checking why...
    *** The test program failed to compile or link. See the file config.log for the
    *** exact error that occured. This usually means GLIB is incorrectly installed.
    configure: error:
    *** GLIB 2.0.0 or better is required. The latest version of
    *** GLIB is always available from

    I installed the last version of Glib just before configure the screem program, someone can help me please?.

    • David A Knight

      David A Knight - 2004-04-27

      you are missing the glib-devel rpm, and probably the rest of the development rpms that screem requires.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks