Intltool Error on Compile

Help
Matt
2002-04-26
2002-04-27
  • Matt

    Matt - 2002-04-26

    RH 7.2 w/latest Ximian Updates
    Gnome 1.4
    Get a
    ./configure: test: : integer expression expected
    found. Your intltool is too old.  You need intltool 0.11 or later
    But I am running intltool-0.17-1.ximian.1
    Is there a work around,or Do I really need the Gnome 2 libs.
    ThanX

     
    • David A Knight

      David A Knight - 2002-04-27

      the message is wrong 0.18 or higher is required.

      Also GNOME 2 IS required, as stated in the release notes for 0.5.0.  You should read them before continuing.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks