Problem compiling development version

Help
Stellaris
2006-03-24
2013-04-11
  • Stellaris

    Stellaris - 2006-03-24

    Hi,

    I'm trying to compile the current development version of Screem (excellent tool, thanks a ton for making it!), but I'm getting an error on "./configure" I don't know how to solve:

    checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

    I apt-cache searched for a corresponding package, but couldn't find one.. Is there another Ubuntu user here who could help me out?

    I'm not experienced with compiling stuff on linux, please help? Running Ubuntu Dapper Drake here.

     
    • Stellaris

      Stellaris - 2006-03-24

      I found the needed package, it's:

      libxml-parser-perl

       
    • michaelg

      michaelg - 2007-03-28

      I got the same problem on OS X v10.3.9 w/ XCode v1.5 and gcc 3.3. Anyone have a suggested solution?

       
    • michaelg

      michaelg - 2007-03-28

      Search results didn't include the author's reply; I'll try to track down the file; any ideas where to find it and how to install it?

       
    • michaelg

      michaelg - 2007-03-28

      Found both libxml 1.8.17*14 and installed libxml 2.6.22-2, and got the same error. assuming that this is not the required file.

       
    • David A Knight

      David A Knight - 2007-04-30

      libxml-parser-perl probably

       

Log in to post a comment.