unable to upload: UploadWizard2 not found

Help
2003-06-26
2003-06-28
  • Rich Drewes

    Rich Drewes - 2003-06-26

    I am unable to fetch or upload.  The following error is printed when I try:

    (screem:3360): Bonobo-WARNING **: FIXME: verb 'UploadWizard2' not found, emit exception

    The plugins directory does contain:  /usr/lib/screem/plugins/uploadWizard.so

    (I notice it's not called uploadWizard2.so . . . hmm.)

    I have tried RPMS from both freshrpms.net and Mandrake cooker and they both seem to have this problem.  This is on 0.6.2.  I have tried building from source but it proved to be too big a PITA to bother.  I found an RPM for .7 and it simply crashes at startup.  Sigh.

    Any ideas how to debug this?  Or does anyone have a link to a working RPM?

    Thanks,
    Rich

     
    • David A Knight

      David A Knight - 2003-06-28

      the verb is just a text string and bears no relation to the actual .so name.  UploadWizard2 being the fetch menu item, which has not been implemented.

      This error should not show for upload though

       

Log in to post a comment.