Authentication??

Help
Anonymous
2001-01-13
2001-01-19
  • Anonymous - 2001-01-13

    I am running RH7.0.  I am also having problems with libguile.so.4  I upgraded to the latest libguile and then made a link from libguile.so.6 to libguile.so.4.  The program seems to be working but it will not launch due to the following.

    GnomeUI-WARNING **: While connecting to session manager:
    Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

    screem-Error **: No Syntax files found, check your installation

    aborting...
    Aborted (core dumped)

    Thats it, it dies.

    Any help is appreciated.

     
    • David A Knight

      David A Knight - 2001-01-19

      The authentication warning is from Gnome, presumably as you are running screem as a different user than you are logged in as.

      As for the syntax file problem I'm not entirely sure here.  Make sure screem and gnome are installed in the same prefix, probably /usr.

      /usr/share/screem/syntax should contain *.syntax files.

      /usr/share/mime-info should contain screem.keys and screem.mime as well.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks