Help save net neutrality! Learn more.
Close

SuSE 9.1 Make Problem

Help
Matt
2004-09-09
2004-09-15
  • Matt

    Matt - 2004-09-09

    I keep getting the following with the 11.5 dev package:
    "gtksourceview-1.0 >= 0.3.0       ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them."

    I tried the latest packages from SuSE and from Ximians Mono (through red-carpet)

    Any Ideas how to fix? (pardon my noob-ness :D )

     
    • David A Knight

      David A Knight - 2004-09-10

      make sure gtksourceview and the corresponding devel package for it are installed.

       
    • Matt

      Matt - 2004-09-14

      Thank You for the quick response.

      Currently the following are installed:
      gtksourceview-1.0.1-0.ximian.9.1
      gtksourceview-devel-1.0.1-0.ximian.9.1

      Still same error as above.

       
    • David A Knight

      David A Knight - 2004-09-15

      best guess is that these are not installed in the same prefix as pkgconfig.

      you need to set

      PKG_CONFIG_PATH=/usr/local/lib/pkgconfig

      for example. replacing /usr/local with the prefix that gtksourceview is installed under, for instance

      PKG_CONFIG_PATH=/opt/gnome/lib/pkgconfig

      if it is installed under /opt/gnome

       

Log in to post a comment.