Jim Hayward - 2010-03-19

The 0.16.1 release is more then 4 1/2 years old. The only to get Screem running on that new a version of Gnome is to compile the code from current CVS.