#956 LUA 5.2

Won't_Implement
open
SciTE (235)
2
2013-11-26
2012-09-29
No

Do you plan Lua 5.2 as its scripting engine?

Discussion

  • zhang jingfeng

    zhang jingfeng - 2012-09-29
    • assigned_to: nobody --> nyamatongwe
     
  • Neil Hodgson

    Neil Hodgson - 2012-09-29
    • priority: 5 --> 2
    • milestone: --> Won't_Implement
    • labels: --> SciTE
     
  • Neil Hodgson

    Neil Hodgson - 2012-09-29

    I have no plans to update the Lua code myself.

     
  • felix

    felix - 2013-11-26

    Here is a patch I use. One will also have to update the files in the lua directory (although I just link dynamically with my distro's Lua package myself).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks