#1625 Display flash & flicker on Mint 17

Bug
closed-fixed
gtk (39)
3
2014-09-04
2014-07-18
stevefranks
No

Scite 3.3.5-1

This is very much like :#1567 Display is flashing when scrolling with Gtk+ 3". Identical, I'd hazard

I see all the same behaviours. This is a fresh install of Mint17, and I see both gtk2 & gtk3 installed, so no idea what's using what. I'm used to 'it just works', so someone's gonna have to tell me how to tell them what's jacked...

Discussion

  • Neil Hodgson

    Neil Hodgson - 2014-07-18
    • labels: --> gtk
    • assigned_to: Neil Hodgson
    • Priority: 5 --> 3
     
  • Neil Hodgson

    Neil Hodgson - 2014-07-18

    [#1567] was fixed in release 3.4.2 so you should update to that or a more recent release.

     

    Related

    Bugs: #1567

  • Neil Hodgson

    Neil Hodgson - 2014-08-14
    • status: open --> closed-fixed
     
  • Dirk Fieldhouse

    Dirk Fieldhouse - 2014-08-21

    For information, the same display problem appeared with Scite 3.3.5 packaged with Lubuntu Trusty 14.04 32-bit, AMD Turion with Radeon Express video, and is fixed by 3.4.4 (the first update I tried).

     
  • Darren Cook

    Darren Cook - 2014-09-04

    Here is how to upgrade to 3.4.2 in Mint 17 (64-bit):

    1. Download this:
      https://launchpad.net/ubuntu/+archive/primary/+files/scite_3.4.2-1_amd64.deb
    2. Install that (if downloading from firefox it gives the option of immediately running it from the package manager)
    3. It warns there is an earlier version; say you want to install anyway.
    4. If using the gui, click to view the terminal, as it will be sitting there waiting to ask if it should overwrite any *.properties files you've customized.
     
    Last edit: Darren Cook 2014-09-04

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks