#1448 Unable to build ScintillaEditBase under Qt5

Bug
closed-fixed
4
2013-05-28
2013-02-20
Tuom Larsen
No

Qt5 changed a few APIs [1] which makes ScintillaEditBase currently not possible to build under it.

[1] http://qt-project.org/doc/qt-5.0/qtdoc/sourcebreaks.html

Discussion

  • Neil Hodgson

    Neil Hodgson - 2013-02-21
    • labels: --> scintilla, qt
    • status: open --> open-accepted
    • assigned_to: Neil Hodgson
    • priority: 5 --> 4
     
  • Neil Hodgson

    Neil Hodgson - 2013-02-21

    OK. I won't be working on this myself.

     
  • Neil Hodgson

    Neil Hodgson - 2013-05-06
    • status: open-accepted --> open-fixed
     
  • Neil Hodgson

    Neil Hodgson - 2013-05-06

    Fix for project files in [fb1c79].

     

    Related

    Commit: [fb1c79]

  • Neil Hodgson

    Neil Hodgson - 2013-05-28
    • status: open-fixed --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks