I've tried to install SciGraphica0.8.0 on my machine with
Linux Mandrake 9.0. When you have python2.2 installed SciGraphics doesn't
accept "libpython2.2.so.0.0" file and keeps looking for earlier
version: "libpython2.1.so.0.0". Symbolic links and fixes of this
sort do not work. I used "scigraphica-0.8.0-1mdk8_1.i586.rpm" installation
file.
How do I get around this problem?