Scigraphica is a very good idea but since I have upgraded to Mandrake 7.2 I can't enjoy it anymore.
The library readline.so.3, libhistory etc.. contained in readline2.2.1 can't be installed as rpm. The system says always a newer version is already installed (readline4.1 with readline.so.4...) even by unckecking the test of dependencies in kpackage.
And I was unable to find the readline2.2.1 library in tar.gz. Always rpm's !
Could someone give me a way to find the absent files but not as rpm's ?
Or an another way  to install sg0.6.2 ?
Thanks