Can't access the same meta files

Help
2011-03-15
2013-05-29
  • Quinton McCombs

    Quinton McCombs - 2011-03-15

    I am having trouble creating a file to contain the additional metadata for my schema.  The URL does not work to view the sample file.

    http://schemaspy.sourceforge.net/unifieddb/xml/

    An error has been encountered in accessing this page.

    1. Server: schemaspy.sourceforge.net
    2. URL path: /unifieddb/xml/
    3. Error notes: NONE
    4. Error type: 404
    5. Request method: GET
    6. Request query string: NONE
    7. Time: 2011-03-15 18:05:51 UTC (1300212351)

    Reporting this problem: The problem you have encountered is with a project web site hosted by SourceForge.net. This issue should be reported to the SourceForge.net-hosted project (not to SourceForge.net).

    If this is a severe or recurring/persistent problem, please do one of the following, and provide the error text (numbered 1 through 7, above):

    Contact the project via their designated support resources.
    Contact the project administrators of this project via email (see the upper right-hand corner of the Project Summary page for their usernames) at user-name@users.sourceforge.net
    If you are a maintainer of this web content, please refer to the Site Documentation regarding web services for further assistance.

    NOTE: As of 2008-10-23 directory index display has been disabled by default. This option may be re-enabled by the project by placing a file with the name ".htaccess" with this line:

    Options +Indexes

     
  • John Currier

    John Currier - 2011-03-15

    It should work now.  Note that the beta version of SchemaSpy requires an updated XSD if you're giving it XML metadata.

    Thanks,
    John

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks