Paulo Ricardo - 2011-05-03


I'm trying to connect to an FTP remote target, but when I hit the connect button I get the following error message:
Unable to mount host
Proxy protocol 'http' is not supported.

This started happening when i upgraded to Ubuntu 11.04.

Is there any way to prevent sbackup from connecting through the global proxy settings?