Cannot backup over ssh://

Help
tbertz
2006-12-19
2013-02-05
  • tbertz

    tbertz - 2006-12-19

    I am unable to backup remotely using ssh I have tried three different servers and all of them are failing when I execute the test to see if all is fine. Has anyone got any ideas what might be the problem?

    Im running Ubuntu 6.06 LTS.

    Cheers,

    T

     
    • Peter Rosenberg

      Peter Rosenberg - 2006-12-20

      On my installation Ubuntu 6.06 and now Edgy, this worked without problems. Did you use a key for authentication?

       
    • Skip Guenter

      Skip Guenter - 2009-05-22

      For me it was the folder permissions on the Samba share.  I was trying to ssh to remhost/mnt/netshare2/backups/test/.  I removed "test/" and the test still failed.  Removed "backups/" and it worked... diff was the "others" didn't have rw on backups or test.  Did a "sudo chmod a+rw backups" and then same on test and test works.

      However, since I'm providing it a userid:pw that should give it root access I don't know why the test requires rw at "others" level??

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks