From: Michael Kay []
Sent: donderdag 19 september 2013 11:39
To: Mermet,Magali
Subject: RE: An old issue


>Configuration in command line doesn’t seem to work with saxonHE (9.5.1)


When you say it "doesn't seem to work", please tell us exactly what you did and exactly how it failed. Otherwise we can't determine whether it actually works or not.

  First, it was my stupidity because I used the config.xml without noticing that it was for the EE edition. Then  I tried –config:config-HE.xml , but I get the same error about the illegal character. Finally, I used –xmlversion:1.1 from the command line and it’s working. YEAAAAAHHHHH!!!! Thank you so much!


I'm not an Eclipse user - are your running this effectively from a command line, or from some transformation GUI?

  Well, running from Eclipse is more comfortable so most of the time I’m using it. For large files, I use the command line. I don’t know yet how to reproduce the same configuration for saxon in Eclipse, but that’s ok, command line works for me as well.


Once again, thank you very much!!!