Please let us know exactly what you tried, and also which shell command processor you are using. The detailed way the command line is parsed is nothing to do with Saxon, and varies from one shell processor to another.

Michael Kay

On 4 Sep 2013, at 18:55, Jacobs, Roderick W. wrote:

Iím running saxon off of the command line. Everything works great until I try to route it to a folder with spaces in its name. Iíve tried the quotes but still have the same issue. Is there another way for me to approach a filename with spaces in it?
Roderick Jacobs
This email communication and any files transmitted with it may contain
confidential and or proprietary information and is provided for the use of the
intended recipient only. Any review, retransmission or dissemination of this
information by anyone other than the intended recipient is prohibited. If you
receive this email in error, please contact the sender and delete this
communication and any copies immediately. Thank you.
Learn the latest--Visual Studio 2012, SharePoint 2013, SQL 2012, more!
Discover the easy way to master current and previous Microsoft technologies
and advance your career. Get an incredible 1,500+ hours of step-by-step
tutorial videos with LearnDevNow. Subscribe today and save!
saxon-help mailing list archived at