Hi all,2013/8/21 Yoann QUERET <yoann@queret.net>
>
> Le 21.08.2013 12:50, Daniel James a écrit :
> > Hi Yoann,
> >
> >> I use the liquidsoap debian package on wheezy.
> >
> > If you want to use current Liquidsoap 1.1.1 on wheezy, you might like
> > to
> > try our repo:
> >
> > http://apt.sourcefabric.org/pool/main/l/liquidsoap/
> >
> > Please let me know if you experience the same problem with our
> > package.
> > It is probably compiled with some different options compared to the
> > official Debian package.
>
> Hi Daniel,
>
> You need to add a dependencies to "libcamomile-ocaml-dev" packages
> otherise you have this error when you start liquidsoap
>
> Starting liquidsoap channels: 10000.liq Fatal error: exception
> Failure("Cannot find camomile database directory, usually located here:
> '/usr/share/camomile/database'. Use environment variable CAMOMILE_DIR or
> CAMOMILE_DATADIR to locate it precisely.")
>
> Perhaps other packages are needed, i use my workstation with a previous
> liquidsoap installation.

You only need libcamomile-ocaml-data, not the full -dev. Also, package versions much match between dev version used at compile and data package.

In the official package we use this line:
  libcamomile-ocaml-data (>= 0.8),
But it might need to be updated when camomile version grows..

Romain