Reuter - 2013-07-02

on a related issue: suggestion to rename the "def Call_SAGA_Module(xxxx" with something related to the command/library/tool called e.g. for above example rename:
"def Call_SAGA_Module" into "def TerrainAnalysis-Channels" ?