Is there an easy way to upgrade or am I suppose to uninstall 0.9.9.91 firs?
 
Every time I run apt-get install s3cmd it keeps on trying to to install version 0.9.9.91 , even though I am in the s3cmd-1.0.0-rc1 directory !
 
I even tried
python setup.py install
But that seemed to install it /user/local/bin   instead of  /usr/bin
and even though they are both in my PATH only /usr/bin is being looked at.


====================
Sincerely,
Shem-Tov Shapiro

----------------