Can't Install

2013-11-05
2013-12-02
  • Andrew Rowland

    Andrew Rowland - 2013-11-05

    I've installed the repo for CentoOS 6, however I get this error when I try to do yum install s3cmd

    [/etc/yum.repos.d]# yum install s3cmd
    Loaded plugins: downloadonly, fastestmirror, security
    Error: File contains no section headers.
    file: file://///etc/yum.repos.d/s3tools.repo, line: 1
    '<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">\r\n'
    
     
  • Matt Domsch

    Matt Domsch - 2013-12-02

    That yum repository is horribly out of date. Please don't use it. Instead, download and install the latest tarball from sourceforge here.

     

Log in to post a comment.