re-release of RubyCocoa 0.4.1 binary package for Tiger(10.4)

Bad news. Previous RubyCocoa 0.4.1 binary package for Tiger was broken. Good news! We have released new RubyCocoa-0.4.1-tiger.dmg without the issue.

http://prdownloads.sourceforge.net/rubycocoa/RubyCocoa-0.4.1-tiger.dmg?download
MD5: a38e14cb592e39b2460d3a1ec9a081bc

(old file's MD5: 4c8e25313e07800b7b4c3b610f728b48)

= more info =

The package did not contain following files:

* lib/ruby/site_ruby/powerpc-darwin8.0/rubycocoa.bundle
* lib/ruby/site_ruby/osx/*.rb

A ruby script on command line fails at `require "osx/cocoa"',
but an RubyCocoa application runs without problem.

Posted by kimura wataru 2005-10-20

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks