#10 png-1.5 support for Ruby/Libart2

closed-out-of-date
nobody
None
5
2011-02-02
2011-01-17
OBATA Akio
No

* for png>=1.5
* zlib.h is not included from png.h.
* use API instead of direct acess to the main linpng control structures (deprecated).

Discussion

  • OBATA Akio

    OBATA Akio - 2011-01-17
     
  • OBATA Akio

    OBATA Akio - 2011-02-02
    • status: open --> closed-out-of-date
     
  • OBATA Akio

    OBATA Akio - 2011-02-02

    Ruby/Libart2 module is deprecated, and already removed.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks