#1 a patch for ruby-gconf's extconf.rb

closed-accepted
None
5
2001-10-22
2001-10-20
No

On FreeBSD, gtk-config is installed as gtk12-config to
avoid conflict with other versions of gtk. This patch
makes ruby-gconf's extconf.rb accept --with-gtk-config
and --with-gconf-config options so a user can specify
alternative names or paths of those scripts.

Discussion

  • Neil Conway

    Neil Conway - 2001-10-22
    • status: open --> closed
     
  • Neil Conway

    Neil Conway - 2001-10-22

    Logged In: YES
    user_id=11779

    Thanks a lot for the patch! It's applied in CVS. I'll
    probably remove the Makefile, since it's not that useful
    anyway, and it gets in the way of specifying options to
    extconf.rb.

    Thanks again.

     
  • Neil Conway

    Neil Conway - 2001-10-22
    • assigned_to: nobody --> klamath
    • status: closed --> closed-accepted
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks