#5 libglade & gnome-widgets

closed
ruby-gnome (11)
5
2002-05-01
2002-04-25
No

libglade works perfectly for all gtk-relevant widgets.
It is not possible to use any gnome-widget, I always
got the warning:

** WARNING **: unknown widget class '<widget>'

I use the cvs-version of libglade (I tried the last
ruby-gnome 0.27 too - the same) and ruby 1.7.2

Discussion

  • Matthias veit

    Matthias veit - 2002-04-25

    GnomeApp and Testloader

     
  • Matthias veit

    Matthias veit - 2002-04-26
    • labels: --> ruby-gnome
    • assigned_to: nobody --> klamath
     
  • Neil Conway

    Neil Conway - 2002-05-01

    Logged In: YES
    user_id=11779

    If you rebuild the Ruby-libglade from CVS using 'ruby
    extconf.rb --with-gnome', you should be able to use Gnome
    widgets.

     
  • Neil Conway

    Neil Conway - 2002-05-01
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks