rtss vista

Help
2008-04-30
2013-05-01
  • Nobody/Anonymous

    hi, I have run rtss scilab vers. 4.1.2 with VISTA
    but I see the message

    "Warning !!!
    Scilab has found a critical error (EXCEPTION_ACCESS_VIOLATION)
    with "librt" function.
    Scilab may become unstable."

    someone have any idea
    regards
    stefano

     
    • Matteo Morelli

      Matteo Morelli - 2008-05-04

      Hello,

        it is a known issue that RTSS does not work on Windows Vista. You can read the Bug Report #1913116 at https://sourceforge.net/tracker/index.php?func=detail&aid=1913116&group_id=206553&atid=998060 to have more details on this problem.

        I'm currently developing a new version of RTSS --the 1.0.0, a major release!-- that will have a new internal architecture, in which the problem will be fixed. I will provide further details on the new release in the next days.

        Thanks for your interest in RTSS.
        Best Regards,

      --
      Matteo

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks