Do not use version 1.00

Due to an unforseen regression, rsyncrypto 1.00 is not recommended for production use. An updated version will be posted as soon as it's ready.

In the mean while, it is recommended that interested parties use version 0.19. It has a decryption only bug affecting only Windows, and only files larger than 4GB.

Posted by Shachar Shemesh 2007-01-13

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks