I hope Sachar can reproduce the problem and then fix it.
David V.

On Fri, Mar 14, 2008 at 12:06 AM, Julian <julian.paceross@gmail.com> wrote:
Yep, that's what's happening exactly.
I tried with various versions from 0.19 through 1.06, with exactly the same result.

On 13/03/2008, David V. <davidv.net@gmail.com> wrote:
Sachar and Julian,
This seems to be related to the following thread :
I had the same problem with restauration with version 1.02.
I couldn't decrypt to another drive than C:
I don't think the problem has been corrected so far.
David V.

On Thu, Mar 13, 2008 at 8:43 PM, Julian <julian.paceross@gmail.com> wrote:
Hi Shachar,

Hope you are OK!!

I have run into a small (but for me, big!) problem whereby on windows, the following works:

C:\> rsyncrypto -rcv --delete "C:\FILES\XYZ\Documents\Malta 123" "C:\Encrypted\files" "C:\Encrypted\keys" backup.crt

but the following does not (just the dest drive is differnent):

C:\> rsyncrypto -rcv --delete "C:\FILES\XYZ\Documents\Malta 123" "E:\Encrypted\files" "E:\Encrypted\keys" backup.crt

and I get:
mkdir failed(E:): Input/output error

I have tried different drives, drive letters, permissions etc... but to no avail. It seems that any letter other than "C:" is rejected.

At this point it would be really important for me to be able to backup to an external drive.

Any clue why this may be happenning?

Best regards


This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
Rsyncrypto-devel mailing list