Not able to update Feed Failed

  • Tushar

    Tushar - 2013-01-21

    Dear Team,

    Kindly check not able to update Feeds getting error.

    I would like to confirm one thing RSSOwl latest version 2.1.6 for windows8 64bit working correctly or need some more work because am facing problem while using like adding FEED tried 10 feeds from renowned company like redmondpie engadget timesofindia many more nothing working.

    After doing some troubleshoot own found running in windows Xp Sp3 mode in windows8 pro 64bit working fine and second normal without Windows Xp Sp3 mode need to add RSSOwl 2.1.6 in Trusted Zone App in Kaspersky Antivirus 2013 to work which is an bad idea to add in trusted and no port SCAN, else not working getting error No network connection.

    Kindly help me in this issue because.

    System Info
    OS:- Windows8Pro Desktop
    Antivirus: Kaspersky Anti Virus 2013
    Java: Latest Updated

    Last edit: Tushar 2013-01-24
  • Illiniwek

    Illiniwek - 2013-05-02

    Sounds like I have a similar issue. Running RSS Owl 2.1.6 on Windows 8 (x64). Also running Kaspersky Pure 3. With all the Kaspersky components turned on, none of my feeds update. If I disable a number of the Kaspersky components (Mail Anti-Virus, Web Anti-Virus, IM Anti-Virus, Anti-Spam, Anti-Banner, and Safe Money) the program works as anticipated. Strangely enough, this leaves both the Firewall and File Anti-Virus running when it is working - I thought those two would be the main culprits. It seems if I turn on any one of the 6 components listed above the feeds fail to update.

    After finding the parent in this thread I tried running it in XP SP3 compatibility mode with all Kaspersky components running normally. This allowed all my feeds to update and view properly, however another problem popped up. If I click on a article title to open it in the default browser (Google Chrome), I get a Error with the URL and "Class not registered". Another window pops up saying it failed to launch in the default browser; please configure a browser and try again. Seems to also occur if I point it to use IE 10 as the external browser.

    In case it effects anything, I do have Google Reader Sync turned on (for the next month or two anyway). Seems to be working normally on my Windows 7 (x64) box, but I do not have Kaspersky on that machine. Any help would be appreciated.

    Update: Just upgraded to the new version 2.20 release, but this issue seems to remain.

    Last edit: Illiniwek 2013-05-03

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks