Latest source code + UpdateManager

Developers
2012-07-14
2012-08-29
  • Thomas Meyer

    Thomas Meyer - 2012-07-14

    Hi,

    what is the most recent source tree? git or svn? Shall I use the git or svn
    tree?

    As of Eclipse 4.2.0 (as used in Fedora 17) the org.eclipse.update.ui is no
    longer supported. See also https://bugs.eclipse.org/bugs/show_bug.cgi?id=3115
    90
    - So RSSOwl won't
    run on this eclipse version.

    with kind regards

    thomas

     
  • genodeftest

    genodeftest - 2012-07-15

    https://github.com/rssowl/RSSOwl is the
    most recent tree with just minimal changes to the latest SVN. And yes, RSSOwl
    needs to be ported to more recent versions of Eclipse RCP (4.2.x).

     

Log in to post a comment.