Internal browser not working

Help
2004-05-02
2012-08-29
  • Nobody/Anonymous

    Hi

    I am using Mozilla 1.6, build 2004041315 on Debian. However the internal browser doesn't seem to work. Any ideas why?

    I am using the latest version of RSSOwl

    --
    Henrik

     
    • Benjamin Pasero

      Benjamin Pasero - 2004-05-02

      Hi Henrik,
      please have a look at the SWT FAQ:
      http://dev.eclipse.org/viewcvs/index.cgi/~checkout~/platform-swt-home/faq.html#browserlinux

      Perhaps that will help.
      Ben

       
      • Nobody/Anonymous

        Thanks

         
        • Nobody/Anonymous

          i am can not use internal browser too. I install Mozilla 1.7 from sources (with gtk2), set LD_LIBRARY_PATH, create /etc/gre.conf, set MOZILLA_FIVE_HOME variable. But all what i see - "Can not use internal browser - install Mozilla 1.4+"
          Is mozilla 1.7 are not valid mozilla? or log verbose error message is so hard ? I can not say anything about problem - i can not understand, that i am doing wrong - no correct error message at last.

           
          • Benjamin Pasero

            Benjamin Pasero - 2004-05-27

            Ah, it turns out that Mozilla 1.7 is not yet supported by SWT. This is not in my hands, I hope with next version 0.8b Mozilla 1.7 will be supported.

             
    • Nobody/Anonymous

      nope, Mozilla 1.7 and RSSOwl 0.8b, doesn't work.

       
      • Benjamin Pasero

        Benjamin Pasero - 2004-07-16

        Hm ok :/
        Eclipse should really break that version dependance. I am sorry but I am not able to do something about it. Supporting latest Mozilla versions is already an item in SWT Bugzilla.

         
    • Nobody/Anonymous

      What are you guys talking about that link says that Mozilla-1.7 is supported :-) So then why isn't it working?

       
    • Benjamin Pasero

      Benjamin Pasero - 2004-10-23

      Mozilla 1.7 is working as internal browser for RSSOwl on some circumstances. There are Mozilla versions available, compiled vs. GTK 1.2 which will not work with RSSOwl.
      But sure, 1.7 is supported if the user follows the few steps that are necessary (export 2 environmentvariables).

      Ben

       
    • Nobody/Anonymous

      If the user follows the few steps where, what steps?

       
    • Benjamin Pasero

      Benjamin Pasero - 2004-10-24
       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks