Can't launch in Mac 10.3.9

Help
2005-05-07
2012-08-29
  • Nobody/Anonymous

    Hi, Downloaded RSS Owl on 5-5-2005. IT worked great and I was thrilled to be using another open source program. Downloaded Mac OS 10.3.9 and now it won't work. I dumped preferences, completed deleted and reinstalled, still no luck. When I open the icon bounces momentarily in the dock and then disappears. I think I'm supposed to do something at terminal level with Java, but it was working before and I hadn't done anything. My Java is up to date according to software update. Any suggestions on how to get this program running?

     
    • Nobody/Anonymous

      To get some console output, please extract the application bundle and place the contents into one directory (rssowl.jar, jnilib files. Then execute:

      java -XstartOnFirstThread -Djava.library.path=. -jar rssowl.jar

      from the console.

      Does it print anything?

      Ben

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks