Internal Browser

Help
2005-05-21
2012-08-29
  • Nobody/Anonymous

    Hi all, I hope others find this useful.

    I installed RSSOwl as per the Ubuntu Starter Guide, and I couldn't use the internal browser (as in the preview pane shows no formatting and ugly HTML tags).

    I found the "fix" in the preferences.

     Tools > Preferences > View
     then under "Misc", check "View Newstext in Browser"
    

    This isn't set by default for whatever reason.

    -Trini Triggs

     
    • Benjamin Pasero

      Benjamin Pasero - 2005-05-21

      Good to hear that its working!

      Btw this setting is by default TRUE, but only since version 1.0.

      An even faster way to switch on internal Browser is Ctrl+B

      Regards,
      Ben

       
    • Nobody/Anonymous

      But can I have the "view newstext in browser" option on and still have links open in an external browser? I've fiddled with the browser options, and this doesn't seem possible.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks