SourceForge has been redesigned. Learn more.
Close

Launch parameters do nothing on Linux

Help
DavidM
2012-03-02
2012-08-29
  • DavidM

    DavidM - 2012-03-02

    As I previously explained in this thread, if I try to launch rssowl in
    Linux (Debian), from terminal, with the -data parameter, it doesn't work.

    I'm passing a folder with a profile as parameter, but it's working as usual
    and reading .rssowl2. I'm trying this command, am I missing something, wrong
    syntax?: rssowl -data /home/menti/.rssowl-profile/

    It is not a problem with -data. I have tested -nosplash and the result is the
    same: RSSOwl starts with the splash screen.

    What could I be doing wrong? Thanks.

     
  • Anonymous

    Anonymous - 2012-03-03

    You can alternatively change the rssowl.ini to include these parameters.

     

Log in to post a comment.