Disable the "Error loading Newsfeed" message

Help
2005-04-07
2012-08-29
  • Nobody/Anonymous

    Hi,

    I am wondering if it is possible to disable the "error loading newsfeed" message that comes up automatically when RSSOwl can't load an XML file ?
    Where can i do this in the preferences ?

    thanks

     
    • Anonymous

      Anonymous - 2005-04-07

      Preferences > Workbench > View

       
    • Nobody/Anonymous

      the problem is that the "Display errors in a new tab of the tabfolder" is greyed ...

      thanks

       
      • Nobody/Anonymous

        Oh thats right, thanks for the info. Please file a bugreport on this issue telling that the option should 1.) be enabled and 2.) be renamed to something like "Show Errors".

        Thanks,
        Ben

         

Log in to post a comment.