Problems importing opml on first startup

  • SBratch

    SBratch - 2013-02-11

    The RSS feed that our users will be connecting to contains a string that is unique for all users (%username%). We have a VBS script that updates an OPML file with the current %username%. We then need to import the OPML file into the reader - but at this point we are having problems. The command mentioned here does not seem to work:-

    We tried:-

    "C:\Program Files\RSSOwl\RSSOwl.exe" -vmargs -Dimport "C:\Program Files\RSSOwl\settings.opml"

    but it doesn't seem to work.

    Is this the correct approach or is there another way of doing this?

  • genodeftest

    genodeftest - 2013-02-11

    Try omiting the Quotation marks and omiting the space between "import" and the OPML path.

  • SBratch

    SBratch - 2013-02-12

    That doesn't seem to work. It launches the reader but does not import the opml file.

  • SBratch

    SBratch - 2013-02-18

    I've tried the following combinations but still no joy. Would be interested to hear if anyone has managed to get this working....

    "C:\Program Files\RSSOwl\RSSOwl.exe" -vmargs -Dimport="C:\Program Files\RSSOwl\settings.opml"

    "C:\Program Files\RSSOwl\RSSOwl.exe" -vmargs -Dimport=C:\Program Files\RSSOwl\settings.opml

    "C:\Program Files\RSSOwl\RSSOwl.exe" -vmargs -DimportC:\Program Files\RSSOwl\settings.opml

    "C:\Program Files\RSSOwl\RSSOwl.exe" -vmargs -Dimport"C:\Program Files\RSSOwl\settings.opml"


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks