Browser Not working

Anonymous
2010-09-01
2012-09-23
  • Anonymous - 2010-09-01

    when I click on a link in one of my categories, the tab opens up, but it just
    stays the solid color. It doesn't load the page. Any help? Thanks

     
  • Torsten Rendelmann

    Where exactly do you clicked? Within the feeds tree or within the items list
    (of feed posts) or within the feed item content view?
    Have you tried to open the URL in question with a normal browser? What happens
    there?

     
  • Anonymous - 2010-09-02

    It doesn't matter which one. I have always been able to click on them and they
    would open up in a tab. After I updated it doesn't work anymore. I just get a
    tab with a colored screen. I checked the settings and they all seem to be
    correct.

     
  • Torsten Rendelmann

    I cannot repro that issue: can you please exactly describe where you clicked?

    What version have you upgraded to what new version?
    If it is a .msi update issue: can you please try to uninstall the application,
    and install it again (fresh)? Your feeds etc. should be kept in that case.

     
  • Nobody/Anonymous

    Version number is 1.9.0.1002. I click on a feed under My Feeds. It shows up in
    Feed Details. When I click on the link in Feed Details, it opens the Web link
    tab, but only the colored page, not the link. However, as I am replying, it
    worked. I don't know why or what. So a week later it decides to work. Oh well.

     
  • Torsten Rendelmann

    Any windows updates installed meanwhile? What version of windows you use?

     
  • Anonymous - 2010-09-08

    I'm using Windows 7 Pro, 64 bit, 8 gigs of ram. Sure, there could have been
    Windows updates during the time period.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks