Disappearing RSS feeds for Google Reader acc

2010-08-07
2012-09-23
  • Nobody/Anonymous

    Hello everyone,
    I'm encountering a problem when syncing with Google Reader account. Initially
    I had a single feed in Google Reader without any folders. Using the
    Synchronize feeds menu option I set up RSS Bandit to sync with my Google
    Reader account. The single feed that I initially had in Google reader synced
    successfully with RSS Bandit. Further I created a category in RSS Bandit and
    moved the feed to that category which also got synced properly with Google
    Reader.
    Encouraged by this I created about 4 to 5 categories in RSS Bandit and added
    feeds to the categories. The feeds remained in RSS Bandit for about 15-20
    minutes and then disappeared. The categories are still present but the feeds
    are absent.
    Has anyone seen behavior similar to this? All feed back is welcome

    Regards,
    Sumeet

    RSS Bandit Version: 1.9.0.1002
    OS: Windows 2008 x64

     
  • Dare Obasanjo

    Dare Obasanjo - 2010-08-09

    Thanks for reporting this issue. I'm investigating this bug now.

     
  • Nobody/Anonymous

    Hi carnage4life, Any updates about this bug?

     
  • Nobody/Anonymous

    Any updates about this bug? Is this still being investigated??

     
  • Torsten Rendelmann

    Yes, we still investigating the issue - sorry

     
  • c234545

    c234545 - 2010-12-13

    I also am using your latest version(I checked for updates) and lost the entire
    "My Feeds" library. I don't know when or how... but I added some feeds and was
    exploring how this program works, evaluating it and the fist day I used it
    things worked fine and sudden'y wile running in tha background it must have
    lost it all. I uninstalled it and then reinstalled it, still won't find the
    "My Feeds".... It says in the information bar at the bottom "LOADING FEEDS...
    " And is still saying it while a write this 30 minutes after I re installesd
    it all. I looked through the options to see if I could have mistakenly
    redirected the fie, but I see nothing so I wanted to help you out if I can. It
    looks like a really nice program with useful functions and rather than
    deleting it and moving on I want to help fix it.

    I had no real work in adding feeds since I was just exploring this program.
    Thought I mention it in case it can help you narrow down what is happening.
    I'm running vista on a laptop.

     
  • Nobody/Anonymous

    I lost all my feeds too.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks