Logged In: YES
user_id=714452
Originator: NO

The CLR 1.1 does not support any authenticated proxy. The only chance for you would be to force Bandit to run with CLR 2.0 (change the RssBandit.exe.config).
Please read the related forum posts at www.rssbandit.org/forum how do you get the auth. proxy running (e.g. search for "proxy"), I cannot remember the exact steps this moment, sorry.