#175 remote server error: (407) Proxy Authentication

v1.2.0.114
closed
5
2012-09-23
2004-05-27
Anonymous
No

update feed for www.wired.com got the following error

Refresh feed 'Technology News\Wired News' failed with
error:
The remote server returned an error: (407) Proxy
Authentication Required.

The feed is

http://www.wired.com/news_drop/netcenter/netcenter.r
df

Other default feeds updated without problem.

When I use my browser to directly open one of the URLs
inside that feed I have no problem. I have never been a
member at that site.

Discussion

  • Dare Obasanjo

    Dare Obasanjo - 2004-07-31

    Logged In: YES
    user_id=24549

    I just checked in the proper fix for this problem. The cause
    was feeds that use DTDs. The proxy information was being
    used correctly to fetch the feed but not its associated DTD.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks