running tools on fc4

  • Gulfie

    Gulfie - 2006-01-19

    I tried using the web start for dice and token tools but it just wanted to open up jws-x.php in a text editor.  What am I doing wrong?

    • Trevor Croft

      Trevor Croft - 2006-01-19

      Do you have Java 5.0 installed on your computer ?  That might happen if your browser doesn't know what to do with the link.

    • Gulfie

      Gulfie - 2006-01-20

      I did install java 5 update 6 and linked netscape to it.  Is there something special with firefox I need to account for?

    • David Rice

      David Rice - 2006-01-20

      I tried this on linux, and here is what I did to get it working.

      It said:
      You have chosen to open
      which is a: Java Web Start

      What should firefox do with this file?
      I navigated the "Open with" dialog to my java installation and selected the file named javaws.

      I then checked the "Do this automatically for files like this from now on."

      See if that works for you.


    • Gulfie

      Gulfie - 2006-01-20

      It worked!! 


      • Trevor Croft

        Trevor Croft - 2006-01-20

        Sweet !  Let us know how your user experience goes :)

    • Gulfie

      Gulfie - 2006-01-21

      So far so good.  I have maptool running on my linux box and connected to it from my laptop to get the feel of the product.  Very, very nice.  Scroll bars would be a welcome addition.  :-)
      /center gets old

      The token tool is great!

      You guys should be proud of your effort.  I'll post a bit more once I get folks connected over the WAN.



Log in to post a comment.