Brett:

I have an automated installation procedure, so I could deal with using a PPA. 

I have been using one for Qsynth (in the Ubuntu 11.10 release).  Unfortunately, they didn't bother to release the fix in what went out with Ubuntu 12.04 LTS, so I really am stuck there...

- Aere


On Mon, 2012-05-21 at 22:49 -0400, Brett McCoy wrote:
On Mon, May 21, 2012 at 10:45 PM, Aere Greenway <Aere@dvorak-keyboards.com> wrote:
Brett:

I am developing MIDI courseware (making use of Rosegarden), so for that, I am pretty dependent on what is in the Linux distributions' repositories.  Ubuntu 12.04 is one of the most popular Linux distrubutions, and Ubuntu 12.04 is a long-term-support release. 

I hope we aren't stuck with an unstable version of Rosegarden for 3 years...



Well, let's hope Ubuntu updates their packages once we get Rosegarden stable... or at least someone creates PPAs for Ubuntu...
 
Please file bug reports on anything you find!


--
Brett W. McCoy -- http://www.brettwmccoy.com
------------------------------------------------------------------------
"In the rhythm of music a secret is hidden; If I were to divulge it, it would overturn the world."
    -- Jelaleddin Rumi

-- 

Sincerely,
Aere