Hariharan - 2003-06-16

Hi

Thanks a bunch for this wonderful package

I am unable to use the core.sche,aand rolodap.schema with the latest openldap 2.1.21 version, am getting this error:

could you please help

Thanks

Hari

@(#) $OpenLDAP: slapd 2.1.21 (Jun 14 2003 14:52:00) $
        root@ns1.artofliving.org:/usr/src/down/admin/openldap-2.1.21/servers/slapd
daemon_init: <null>
daemon_init: listen on ldap:///
daemon_init: 1 listeners to open...
ldap_url_parse_ext(ldap:///)
daemon: socket() failed errno=97 (Address family not supported by protocol)
daemon: initialized ldap:///
daemon_init: 2 listeners opened
slapd init: initiated server.
slap_sasl_init: initialized!
==>backsql_initialize()
<==backsql_initialize()
/usr/local/etc/openldap/schema/core.schema: line 33: attribute type "1.3.6.1.4.1.4203.1.3.5" is operational
slapd shutdown: freeing system resources.
slapd stopped.
connections_destroy: nothing to destroy.