Help save net neutrality! Learn more.
Close

#24 Support for CentOS 4.5

closed-fixed
5
2007-06-03
2007-06-03
No

Hi,

Can you please add support for CentOS 4.5? I recently upgraded from 4.4 (which was supported). I've run hashupd.sh which is fine, but every couple of days the database updates and I have to rerun hashupd.sh.

Thanks,

Discussion

  • John Horne

    John Horne - 2007-06-03
    • assigned_to: nobody --> jhorne
    • status: open --> closed-fixed
     
  • John Horne

    John Horne - 2007-06-03

    Logged In: YES
    user_id=665381
    Originator: NO

    Okay, CentOS 4.5 has been added to the os.dat file.

    However, you will still need to run hashupd.sh whenever CentOS release an upgrade package which affects the file hash values. We no longer add hash values to the 'defaulthashes.dat' file, because this becomes redundant in the next release, and because we cannot keep up with all the changes to all the O/Ses. An alternative is to use the CVS version of RKH, the hashupd.sh script isn't then required.

    John.

     

Log in to post a comment.