Ripperx on x64 openSuse11.4

Help
2011-03-14
2013-05-20
  • John Bennett

    John Bennett - 2011-03-14

    How can I compile this for x64? If I try I get various missing libraries. Have 32 bit support installed. Have tried installing the id3lib stuff and get this "configure: error: Missing a vital header file for id3lib" error…

    Thanks, John.

     
  • tony mancill

    tony mancill - 2011-03-16

    There aren't any 64-bit code issues that I'm aware of (the 64-bit builds on Debian and Ubuntu are fine), and you shouldn't need 32-bit support  in order to build and run ripperX.  Assuming you have a development version of the id3lib library installed, my guess is that there might be issues with the autoconf setup when running under opensuse 11.4.  I'll pull a copy of it a try a build here.

    Cheers,
    tony

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks