cURL error: 33 on repeated call of getright

  • jfkelley

    jfkelley - 2006-05-05

    I run included getright.rexx one time and it works (and it's SWELL!).  Every time I run the identical command after that, I get:

    cURL error: 33 - HTTP server doesn't seem to support byte ranges. Cannot resume.

    What's up with that??

    • Mike Protts

      Mike Protts - 2006-05-05

      I think the program is trying to resume a transfer - and that is only likely to work with ftp.

      If you remove the file it has created, then I expect it will restart from the beginning.


    • jfkelley

      jfkelley - 2006-05-05

      You are absolutely right.  I just decoded the sample file and figured that out.  In fact, I was on my way to this forum to post my own answer when I saw your helpful post.  Thank you!

      This is a very handy Rexx extension, my appreciation to the contributor(s)!


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks