Guy Korland - 2009-07-28

Since JDK1.5 EOL is planned to October 30th, 2009.
I bet many people will be forced to move developing with JDK6.
While on the other hand JDK1.5 will probably won't disappear.
Are there any plans to support JDK6 to JDK1.5 translation?