#2 Upgrade to Java3d v1.5

open
nobody
None
5
2007-05-21
2007-05-21
Zach Hoeken
No

We need to upgrade to the latest version of Java3d and make sure that everything works well. Currently, we suggest using v1.4, but there is no version available for Mac OSX. we need to be using the most current version of the software.

Discussion


Log in to post a comment.