#56 No Toolbars

closed
5
2007-04-12
2007-03-06
No

Hi, I downloaded and installed without incident according to the directions provided on: http://www.jakeludington.com/ask_jake/20060818_how_to_sync_google_calendar_with_outlook_and_smartphones_automatically.html

However, on Outlook restart, nothing - no toolbars. I followed the help and my registry is as outlined (I didn't have to delete anything). I am logged in as an admin. I did install for all users, not just myself. I haven't rebooted or logged off and logged back in. I already had .NET 2.0 installed. I had been using Norton but uninstalled it and went with Adaware. Registry path for the AV tool was already blank - as outlined in the help file.

What should I try next? I would love to get synched with Google calendars so I can get my family coordinated.

thanks,

Discussion

  • Andrew Wolff

    Andrew Wolff - 2007-03-06

    Logged In: YES
    user_id=1103682
    Originator: YES

    I should also tell you I am running Outlook 2003 Professional on WinXP Professional. All patches/updates installed.

    PIA and vstor all installed without incident. I do have Google desktop and Outlook plugin installed as well.

     
  • Ed Davison

    Ed Davison - 2007-03-20

    Logged In: YES
    user_id=28779
    Originator: NO

    I am also having this same problem and the items in step 2 did not solve my problem. I do not use Norton and did not have to delete any of the reg keys. Have tried rebooting and logging in/out several times with no change.

    Running Windows XP and am a local admin on the box.

    Any help or pointers?

     
  • Daniele Tiles

    Daniele Tiles - 2007-04-11
    • assigned_to: nobody --> lasthope83
     
  • Daniele Tiles

    Daniele Tiles - 2007-04-11

    Logged In: YES
    user_id=1114442
    Originator: NO

    Hi,
    if you did try 5.82...it was somehow broken the installer.
    Please switch to the new version, 5.83

     
  • Andrew Wolff

    Andrew Wolff - 2007-04-12

    Logged In: YES
    user_id=1103682
    Originator: YES

    I tried the latest 5.83 version and it installed without any issues. The buttons came up and after I figured out what Google URL you wanted, it synched very nicely from Google to Outlook.

    So, I think, at least for me, this SPR is solved and is closed. Google to Outlook synch worked nicely. The reverse just generated a bunch of XML/HMTL in a popup. So, I am still not a happy user.

     
  • Daniele Tiles

    Daniele Tiles - 2007-04-12

    Logged In: YES
    user_id=1114442
    Originator: NO

    Well, at least one problem solved.
    About google issues, I'd prefere you to open another topic and to explain exactly what you did...consider that this project has been stopped for many months, and googla has been changing their API's almost every 2-3 weeks...it'll take much time for me to get updated on that side...

     
  • Daniele Tiles

    Daniele Tiles - 2007-04-12
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks