failed dependencies on RH7.3

  • voytek eymont

    voytek eymont - 2003-07-26

    I'm trying to install Regina on RH7.3, but get this:

    [root@koala root]# rpm -i Regina-REXX-3.2-1.i386.rpm
    error: failed dependencies:
     is needed by Regina-3.2-1
    [root@koala root]#

    what am I doing rwong ?

    • Mark Hessling

      Mark Hessling - 2003-07-26

      You are doing nothing wrong.  There is a circular dependency inside the RPM that I haven't sorted out yet. Just do:
      rpm -i --nodeps Regina-REXX-3.2-1.i386.rpm
      to install.

    • voytek eymont

      voytek eymont - 2003-07-27

      thanks, Mark, it worked

      now, meanwhile, I also installed IBM OREXX

      so, now I have:

      REXX(l)                                                   REXX(l)

             rexx - Object Rexx for Linux

             rexx [-v] filename [arguments]


      regina(1)                                               regina(1)

             regina - The Regina Rexx Interpreter

             regina [ options ] [ script [ scriptparams ]]

             rexx [ script [ scriptparams ]]

      it seems Regina accepts both regiina and rexx, how do I execute OREXX ?

      (I'm rather new to Linux.... I guess, I need to prefix OREXX full path.... if I knew it...)

      • Mark V

        Mark V - 2003-07-27

        I don't have your setup here.  You might try at newsgroup:    comp.lang.rexx  

    • voytek eymont

      voytek eymont - 2003-07-27

      never mind, I worked it out, the OREXX was in /opt, I cretead a symlink orexx, and, that seems to work.

      now, all I need to figure, is how to install the regutil libraray...


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks